Announcement Announcement

No announcement yet.
This is a sticky topic.
X
X
  • Time
  • Show
new posts
  • #46

    I have tried severla times to upload the relevant photos but your pages fuck up online. Hiw are you keant to fix bugs if you cant even fix a supoort forum??

    Comment

    • #47

      Hi Dibastian, are you attempting to upload photos to this forum or our Customer Support Center?

      We provide little support on this forum for bug-related issues as we are not a technical support forum. We strongly advise contacting our Customer Support Center for serious tech-related issues.

      Comment

      • #48

        I've reported via game and via email, but keep getting the same response "clear cache."

        I clear my cache daily, so clearly not the issue.

        The other day, I was on game, everything froze. There was a pop up window with IT frame stating "running error."
        Next thing I know, I have been attacked twice (I hadn't yet dropped shield.) I lost several resources plus all the herbs to revive troops.

        I would like them back. Telling me it's my device 3 days before we suddenly need a major update is nonsense.

        In Game Name: Amethyst
        Platform: Android
        Device: Note 8+

        No idea about the rest.

        Comment

        • #49

          IGN APOLLO
          IOS
          GALAXY J7

          I am unable to do anything in world. Kill creatures, strongholds, gather, send resources to alliance members or reinforce. I've reinstalled and uninstalled and get the same error message.

          Comment

          • #50

            Hi xAmethystx and and APOLLO! Thanks for bringing this to our attention. Both the matters regarding the "Running Error" and "World Menu Error" were forwarded to our teams for further investigation. If you haven't already, we advise contacting our CS Center to describe the matter in more detail.

            Comment

            • #51

              I get the message a unexpected error is preventing the game from loading. Been trying it so far no luck only error message

              Comment

              • #52

                Hi Suanne563, the should have been resolved. If you are still experiencing this issue, please contact our CS Center.

                Comment

                Working...
                X